Citrons

ERR_SSL_VERSION_OR_CIPHER_MISMATCH(此网站使用了不受支持的协议,因此无法建立安全连接)解决方法
今天谷歌浏览器更新后,本站遇到了如题所示的小问题然后老套路,先复制粘贴ERR_SSL_VERSION_OR_CIP...
扫描右侧二维码阅读全文
07
2019/01

ERR_SSL_VERSION_OR_CIPHER_MISMATCH(此网站使用了不受支持的协议,因此无法建立安全连接)解决方法

今天谷歌浏览器更新后,本站遇到了如题所示的小问题

然后老套路,先复制粘贴ERR_SSL_VERSION_OR_CIPHER_MISMATCH到百度搜索
然后搜索结果如下:

清除浏览器dns/清除电脑dns/开启无痕模式
CDN开启SSL(这个没错,只是我没有用CDN)
清除浏览器SSL证书

诸如此类,还有一些我也不不记得了,反正都没解决我的问题。


出现问题原因:采用了已经淘汰的TLS协议。
解决方法:禁用TLS1.0、TLS1.1协议。

为什么我修改后无法保存?

宝塔面板安装的nginx1.14无法修改,需更新至1.15

Nginx:将ssl_protocols TLSv1.0 TLSv1.1 TLSv1.2;中的1.0和1.1版本删除
点击查看原图
apache:添加-TLSv1到红框中
解决方法


萌新只能用宝塔面板了,大佬勿喷,嘤嘤嘤

这个方法可以解决我遇到的问题,但是不能保证也能解决你们的问题,轻喷QAQ

广而告之:

Last modification:May 28th, 2019 at 11:45 am
If you think my article is useful to you, please feel free to appreciate

Leave a Comment